StatusChecker()

Version: v1.1f-2g.2m
  • gethostbyname: 107.180.0.85
  • gethostbyaddr: 85.0.180.107.host.secureserver.net
  • hostname: 85.0.180.107.host.secureserver.net
  • hhip: 107.180.0.85
  • by/hhip: 85.0.180.107.host.secureserver.net
  • httphost: gypsy.7425.net
  • by/httphost: 107.180.0.85
  • HTTP_HOST: gypsy.7425.net at 85.0.180.107.host.secureserver.net
    ≡ 107.180.0.85
  • HTTP_USER_AGENT: Mozilla/5.0 AppleWebKit/537.36 (KHTML, like Gecko; compatible; ClaudeBot/1.0; +claudebot@anthropic.com)
  • HTTP_ACCEPT: */*
  • HTTP_ACCEPT_ENCODING: gzip, br, zstd, deflate
  • HTTP_ACCEPT_LANGUAGE:
  • Date: 2026-10-22 21:10:49 PDT (Y-m-d H:i:s T)
    • Thu. 2026 Oct. 22 (10-22-26) 9:10:49 pm PDT
    • Thursday October 22nd, 2110 America/Los_Angeles
    • 2026.294.215 (in year, day of, beet format)
    • 2026-10-22T21:10:49-07:00 (ISO 8601)
    • Fri, 23 Oct 2026 04:10:49 GMT (RFC 1123)
    • Thu, 22 Oct 2026 21:10:49 -0700 (RFC 2822)
    • 2026-10-23T04:10:49Z (RFC 3339)
  • Unix Time: 1792728649 (seconds since 1970)
  • visit: 1
  • last:
  • from:
gypsy.7425.net
  • gypsy.7425.net = IN, TTL= 600
  • MX = 0 = gypsy.7425.net, TTL= 600
  • A = 107.180.0.85, TTL= 600

  • phpversion (Current PHP version): 8.4.27
  • php_uname: Linux p3plzcpnl506879.prod.phx3.secureserver.net 4.18.0-553.141.2.lve.el8.x86_64 #1 SMP Wed Jul 8 16:10:02 UTC 2026 x86_64
  • PHP_OS: Linux
  • gethostname: p3plzcpnl506879.prod.phx3.secureserver.net
  • timezone_version_get : 2026.5
  • date_default_timezone_get: America/Los_Angeles
  • date.default_latitude: 35
  • date.default_longitude: -119
  • date.sunrise_zenith: 90.83333
  • date.sunset_zenith: 90.83333
    • Sunrise: 07:08:13 PDT ~ Sunset: 18:12:36 PDT
  • date.timezone: America/Los_Angeles
  • ×Script timezone and ini-set timezone match.
  • PHP_SELF: /StatusChecker.php
  • REQUEST_URI: /StatusChecker.php
  • DOCUMENT_ROOT: /home/pxffr3ne5gji/_hosted/_x7
  • SCRIPT_FILENAME: /home/pxffr3ne5gji/_hosted/_x7/StatusChecker.php
  • SITE_WEBMASTER: Gypsy the webmaster
  • SITE_WEBMASTER_URI: mailto:Gypsy@7425.net
  • SCRIPT_URI: http://gypsy.7425.net/StatusChecker.php
  • SERVER_NAME: gypsy.7425.net at 107.180.0.85 ≡ 85.0.180.107.host.secureserver.net
  • SERVER_PROTOCOL: HTTP/1.1
  • SERVER_SOFTWARE: Apache
  • SERVER_ADMIN: webmaster@gypsy.hosting.7425.net
  • REQUEST_TIME: 1792728649 2026-10-22 21:10:49 PDT
  • SERVER_ADDR: 107.180.0.85
  • SERVER_SIGNATURE: PHP 8.4.27 [] webserver at (gypsy.7425.net:80).
  • envServerAdmin:
  • envHTTP_DNT:
  • envRT:
  • envSNIni:
    MyFun+SC.ADMIN@gypsy.7425.net
    Apache [] webserver at (gypsy.7425.net:80).
© 10.2026, NetworkStuff .net
[Home] • StatusChecker() • [Htpasswd Generator] • GetHeaders() • IPAddress() • YourIPAddress